EN
59.529 CVE seguite
803 Sfruttate ora
188 Usate dai ransomware
Ultima sincronia

CVE Tracker

59.529 CVE

Dieci fornitori seguiti per identificativo CPE, non per parola chiave: una CVE compare qui quando NVD dichiara quali prodotti tocca, di solito qualche giorno dopo la pubblicazione.

CVE Tracker
Identificativo Gravità, ordina dal più alto Prodotto e difetto EPSS, ordina dal più alto In KEV dal, ordina dal più alto
CVE-2018-0273 MED 5.3 cisco staros A vulnerability in the IPsec Manager of Cisco StarOS for Cisco Aggregation Services Router (ASR) 5000 Series Routers and Virtualized Packet Core (VPC) System Software could allow an unauthenticated, remote attacker to terminate all active IPsec VPN tunnels and 3,2% —
CVE-2022-36364 HIGH 8.8 apache apache_calcite_avatica Apache Calcite Avatica JDBC driver creates HTTP client instances based on class names provided via `httpclient_impl` connection property; however, the driver does not verify if the class implements the expected interface before instantiating it, which can lead 3,2% —
CVE-2017-3033 LOW 3.3 adobe acrobat Adobe Acrobat Reader versions 11.0.19 and earlier, 15.006.30280 and earlier, 15.023.20070 and earlier have a memory address leak vulnerability when handling JPEG 2000 code-stream tile data. 3,2% —
CVE-2017-3031 LOW 3.3 adobe acrobat Adobe Acrobat Reader versions 11.0.19 and earlier, 15.006.30280 and earlier, 15.023.20070 and earlier have a memory address leak vulnerability in the XSLT engine. 3,2% —
CVE-2020-1292 HIGH 7.8 microsoft windows_10 An elevation of privilege vulnerability exists in OpenSSH for Windows when it does not properly restrict access to configuration settings, aka 'OpenSSH for Windows Elevation of Privilege Vulnerability'. 3,2% —
CVE-2020-1237 HIGH 7.8 microsoft windows_10 An elevation of privilege vulnerability exists in the way that the Windows Kernel handles objects in memory, aka 'Windows Kernel Elevation of Privilege Vulnerability'. This CVE ID is unique from CVE-2020-0986, CVE-2020-1246, CVE-2020-1262, CVE-2020-1264, CVE-2 3,2% —
CVE-2007-4291 HIGH 7.1 cisco ios Cisco IOS 12.0 through 12.4 allows remote attackers to cause a denial of service via (1) a malformed MGCP packet, which causes a device hang, aka CSCsf08998; a malformed H.323 packet, which causes a device crash, as identified by (2) CSCsi60004 with Proxy Unre 3,2% —
CVE-2024-43582 HIGH 8.1 microsoft windows_10_1809 Remote Desktop Protocol Server Remote Code Execution Vulnerability 3,2% —
CVE-2023-38428 CRIT 9.1 linux linux_kernel An issue was discovered in the Linux kernel before 6.3.4. fs/ksmbd/smb2pdu.c in ksmbd does not properly check the UserName value because it does not consider the address of security buffer, leading to an out-of-bounds read. 3,2% —
CVE-2017-4941 HIGH 8.8 vmware esxi VMware ESXi (6.0 before ESXi600-201711101-SG, 5.5 ESXi550-201709101-SG), Workstation (12.x before 12.5.8), and Fusion (8.x before 8.5.9) contain a vulnerability that could allow an authenticated VNC session to cause a stack overflow via a specific set of VNC p 3,2% —
CVE-2016-9679 CRIT 9.8 citrix provisioning_services Citrix Provisioning Services before 7.12 allows attackers to execute arbitrary code by overwriting a function pointer. 3,2% —
CVE-2006-5553 HIGH 7.8 cisco security_agent Cisco Security Agent (CSA) for Linux 4.5 before 4.5.1.657 and 5.0 before 5.0.0.193, as used by Unified CallManager (CUCM) and Unified Presence Server (CUPS), allows remote attackers to cause a denial of service (resource consumption) via a port scan with certa 3,2% —
CVE-2021-31175 HIGH 7.8 microsoft 365_apps Microsoft Office Remote Code Execution Vulnerability 3,2% —
CVE-2021-27060 HIGH 7.8 microsoft visual_studio_code Visual Studio Code Remote Code Execution Vulnerability 3,2% —
CVE-2021-24114 MED 5.7 microsoft teams Microsoft Teams iOS Information Disclosure Vulnerability 3,2% —
CVE-2018-3996 HIGH 8.8 foxitsoftware phantompdf An exploitable use-after-free vulnerability exists in the JavaScript engine of Foxit Software's PDF Reader, version 9.2.0.9297. A specially crafted PDF document can trigger a previously freed object in memory to be reused, resulting in arbitrary code execution 3,2% —
CVE-2018-3942 HIGH 8.8 foxitsoftware phantompdf An exploitable use-after-free vulnerability exists in the JavaScript engine of Foxit Software's PDF Reader, version 9.1.0.5096. A specially crafted PDF document can trigger a previously freed object in memory to be reused, resulting in arbitrary code execution 3,2% —
CVE-2018-3941 HIGH 8.8 foxitsoftware phantompdf An exploitable use-after-free vulnerability exists in the JavaScript engine of Foxit Software's Foxit PDF Reader version 9.1.0.5096. A specially crafted PDF document can trigger a previously freed object in memory to be reused, resulting in arbitrary code exec 3,2% —
CVE-2018-3994 HIGH 8.8 foxitsoftware phantompdf An exploitable use-after-free vulnerability exists in the JavaScript engine of Foxit Software's Foxit PDF Reader version 9.2.0.9297. A specially crafted PDF document can trigger a previously freed object in memory to be reused, resulting in arbitrary code exec 3,2% —
CVE-2018-3993 HIGH 8.8 foxitsoftware phantompdf An exploitable use-after-free vulnerability exists in the JavaScript engine of Foxit Software's Foxit PDF Reader version 9.2.0.9297. A specially crafted PDF document can trigger a previously freed object in memory to be reused, resulting in arbitrary code exec 3,2% —
CVE-2018-3946 HIGH 8.8 foxitsoftware phantompdf An exploitable use-after-free vulnerability exists in the JavaScript engine of Foxit Software's PDF Reader version 9.1.0.5096. A specially crafted PDF document can trigger a previously freed object in memory to be reused, resulting in arbitrary code execution. 3,2% —
CVE-2011-0604 MED 4.3 adobe acrobat Cross-site scripting (XSS) vulnerability in Adobe Reader and Acrobat 10.x before 10.0.1, 9.x before 9.4.2, and 8.x before 8.2.6 on Windows and Mac OS X allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerab 3,2% —
CVE-2011-0587 MED 4.3 adobe acrobat Cross-site scripting (XSS) vulnerability in Adobe Reader and Acrobat 10.x before 10.0.1, 9.x before 9.4.2, and 8.x before 8.2.6 on Windows and Mac OS X allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a different vulnerab 3,2% —
CVE-2024-38477 HIGH 7.5 apache http_server null pointer dereference in mod_proxy in Apache HTTP Server 2.4.59 and earlier allows an attacker to crash the server via a malicious request. Users are recommended to upgrade to version 2.4.60, which fixes this issue. 3,2% —
CVE-2020-17150 HIGH 7.8 microsoft tslint Visual Studio Code Remote Code Execution Vulnerability 3,2% —