59.952 CVE seguite
805 Sfruttate ora
188 Usate dai ransomware
Ultima sincronia
CVE Tracker
59.952 CVE
Dieci fornitori seguiti per identificativo CPE, non per parola chiave: una CVE compare qui quando NVD dichiara quali prodotti tocca, di solito qualche giorno dopo la pubblicazione.
| Identificativo | Gravità, ordina dal più alto | Prodotto e difetto | EPSS, ordinato dal più basso | In KEV dal, ordina dal più alto |
|---|---|---|---|---|
| CVE-2022-49180 | MED 5.5 | linux linux_kernel In the Linux kernel, the following vulnerability has been resolved: LSM: general protection fault in legacy_parse_param The usual LSM hook "bail on fail" scheme doesn't work for cases where a security module may return an error code indicating that it does n | 0,3% | — |
| CVE-2022-49151 | MED 5.5 | linux linux_kernel In the Linux kernel, the following vulnerability has been resolved: can: mcba_usb: properly check endpoint type Syzbot reported warning in usb_submit_urb() which is caused by wrong endpoint type. We should check that in endpoint is actually present to preven | 0,3% | — |
| CVE-2022-49074 | MED 5.5 | linux linux_kernel In the Linux kernel, the following vulnerability has been resolved: irqchip/gic-v3: Fix GICR_CTLR.RWP polling It turns out that our polling of RWP is totally wrong when checking for it in the redistributors, as we test the *distributor* bit index, whereas it | 0,3% | — |
| CVE-2022-49066 | MED 5.5 | linux linux_kernel In the Linux kernel, the following vulnerability has been resolved: veth: Ensure eth header is in skb's linear part After feeding a decapsulated packet to a veth device with act_mirred, skb_headlen() may be 0. But veth_xmit() calls __dev_forward_skb(), which | 0,3% | — |
| CVE-2022-48839 | HIGH 7.8 | linux linux_kernel In the Linux kernel, the following vulnerability has been resolved: net/packet: fix slab-out-of-bounds access in packet_recvmsg() syzbot found that when an AF_PACKET socket is using PACKET_COPY_THRESH and mmap operations, tpacket_rcv() is queueing skbs with | 0,3% | — |
| CVE-2022-41086 | MED 6.4 | microsoft windows_10 Windows Group Policy Elevation of Privilege Vulnerability | 0,3% | — |
| CVE-2021-47338 | HIGH 7.8 | linux linux_kernel In the Linux kernel, the following vulnerability has been resolved: fbmem: Do not delete the mode that is still in use The execution of fb_delete_videomode() is not based on the result of the previous fbcon_mode_deleted(). As a result, the mode is directly d | 0,3% | — |
| CVE-2021-47145 | MED 5.5 | linux linux_kernel In the Linux kernel, the following vulnerability has been resolved: btrfs: do not BUG_ON in link_to_fixup_dir While doing error injection testing I got the following panic kernel BUG at fs/btrfs/tree-log.c:1862! invalid opcode: 0000 [#1] SMP NOPTI CPU | 0,3% | — |
| CVE-2021-38206 | MED 5.5 | linux linux_kernel The mac80211 subsystem in the Linux kernel before 5.12.13, when a device supporting only 5 GHz is used, allows attackers to cause a denial of service (NULL pointer dereference in the radiotap parser) by injecting a frame with 802.11a rates. | 0,3% | — |
| CVE-2020-3476 | MED 6.0 | cisco ios A vulnerability in the CLI implementation of a specific command of Cisco IOS XE Software could allow an authenticated, local attacker to overwrite arbitrary files in the underlying host file system. The vulnerability is due to insufficient validation of the pa | 0,3% | — |
| CVE-2020-27675 | MED 4.7 | debian debian_linux An issue was discovered in the Linux kernel through 5.9.1, as used with Xen through 4.14.x. drivers/xen/events/events_base.c allows event-channel removal during the event-handling loop (a race condition). This can cause a use-after-free or NULL pointer derefer | 0,3% | — |
| CVE-2017-7796 | MED 4.7 | mozilla firefox On Windows systems, the logger run by the Windows updater deletes the file "update.log" before it runs in order to write a new log of that name. The path to this file is supplied at the command line to the updater and could be used in concert with another loca | 0,3% | — |
| CVE-2011-2060 | MED 4.9 | cisco 5500_series_adaptive_security_appliance The platform-sw component on Cisco Adaptive Security Appliances (ASA) 5500 series devices with software 8.2 before 8.2(5.3), 8.3 before 8.3(2.20), and 8.4 before 8.4(2.1) does not properly handle non-ASCII characters in an interface description, which allows l | 0,3% | — |
| CVE-2026-83900 | HIGH 7.0 | microsoft windows_11_23h2 Use after free in Windows Bind Filter Driver allows an authorized attacker to elevate privileges locally. | 0,3% | — |
| CVE-2026-70243 | HIGH 7.0 | microsoft windows_11_23h2 Use after free in Windows Kernel allows an authorized attacker to elevate privileges locally. | 0,3% | — |
| CVE-2026-70209 | HIGH 7.0 | microsoft windows_10_1607 Use after free in Windows Win32 Kernel Subsystem allows an authorized attacker to elevate privileges locally. | 0,3% | — |
| CVE-2026-70160 | HIGH 7.0 | microsoft windows_10_1607 Use after free in Windows Kernel allows an authorized attacker to elevate privileges locally. | 0,3% | — |
| CVE-2026-69387 | HIGH 7.0 | microsoft windows_10_1607 Use after free in Windows Error Reporting allows an authorized attacker to elevate privileges locally. | 0,3% | — |
| CVE-2026-50303 | MED 5.5 | microsoft windows_10_1809 Use of a cryptographic primitive with a risky implementation in Windows Key Guard allows an authorized attacker to bypass a security feature locally. | 0,3% | — |
| CVE-2026-49174 | MED 6.1 | microsoft windows_10_1809 Missing authentication for critical function in Microsoft Windows DNS allows an authorized attacker to perform tampering locally. | 0,3% | — |
| CVE-2026-34346 | MED 5.5 | microsoft windows_10_1607 Cleartext transmission of sensitive information in Windows Ancillary Function Driver for WinSock allows an authorized attacker to disclose information locally. | 0,3% | — |
| CVE-2026-28813 | HIGH 8.8 | apache jspwiki Apache JSPWiki, up to 2.12.3, is vulnerable to JSON Hijacking, which leads to csrf vulnerabilities. Users are recommended to upgrade to version 2.12.4, which fixes this issue. | 0,3% | — |
| CVE-2026-20155 | HIGH 8.0 | cisco evolved_programmable_network_manager A vulnerability in the web-based management interface of Cisco Evolved Programmable Network Manager (EPNM) could allow an authenticated, remote attacker with low privileges to access sensitive information that they are not authorized to access. This vulnera | 0,3% | — |
| CVE-2026-20151 | HIGH 7.3 | cisco smart_software_manager_on-prem A vulnerability in the web interface of Cisco Smart Software Manager On-Prem (SSM On-Prem) could allow an authenticated, remote attacker to elevate privileges on an affected system. This vulnerability is due to the improper transmission of sensitive user in | 0,3% | — |
| CVE-2026-11629 | HIGH 8.8 | google chrome Use after free in Ozone in Google Chrome prior to 149.0.7827.103 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Critical) | 0,3% | — |