IT
60.383 CVE tracked
809 Exploited now
188 Used by ransomware
Last sync

CVE Tracker

60.383 CVE

Ten vendors followed by CPE identifier, not by keyword: a CVE appears here once NVD says which products it affects — usually a few days after it is published.

CVE Tracker
Identifier Severity, sort descending Product and flaw EPSS, sorted descending In KEV since, sort descending
CVE-2026-26142 CRIT 9.8 microsoft nuance_powerscribe_360 Deserialization of untrusted data in Nuance PowerScribe allows an unauthorized attacker to execute code over a network. 1.9% —
CVE-2022-20842 CRIT 9.0 cisco rv340_firmware Multiple vulnerabilities in Cisco Small Business RV160, RV260, RV340, and RV345 Series Routers could allow an unauthenticated, remote attacker to execute arbitrary code or cause a denial of service (DoS) condition on an affected device. For more information ab 1.9% —
CVE-2021-33500 HIGH 7.5 putty putty PuTTY before 0.75 on Windows allows remote servers to cause a denial of service (Windows GUI hang) by telling the PuTTY window to change its title repeatedly at high speed, which results in many SetWindowTextA or SetWindowTextW calls. NOTE: the same attack met 1.9% —
CVE-2013-5497 MED 4.3 cisco intrusion_prevention_system The authentication manager process in the web framework in Cisco Intrusion Prevention System (IPS) does not properly handle user tokens, which allows remote attackers to cause a denial of service (intermittent MainApp hang) via a crafted management-interface c 1.9% —
CVE-2005-4697 LOW 2.1 microsoft windows_xp The Microsoft Wireless Zero Configuration system (WZCS) allows local users to access WEP keys and pair-wise Master Keys (PMK) of the WPA pre-shared key via certain calls to the WZCQueryInterface API function in wzcsapi.dll. 1.9% —
CVE-2023-35381 HIGH 8.8 microsoft windows_10_1507 Windows Fax Service Remote Code Execution Vulnerability 1.9% —
CVE-2015-0677 HIGH 7.8 cisco adaptive_security_appliance_software The XML parser in Cisco Adaptive Security Appliance (ASA) Software 8.4 before 8.4(7.28), 8.6 before 8.6(1.17), 9.0 before 9.0(4.33), 9.1 before 9.1(6), 9.2 before 9.2(3.4), and 9.3 before 9.3(3), when Clientless SSL VPN, AnyConnect SSL VPN, or AnyConnect IKEv2 1.9% —
CVE-2024-30017 HIGH 8.8 microsoft windows_10_1507 Windows Hyper-V Remote Code Execution Vulnerability 1.9% —
CVE-2020-3196 HIGH 8.6 cisco adaptive_security_appliance_software A vulnerability in the Secure Sockets Layer (SSL)/Transport Layer Security (TLS) handler of Cisco Adaptive Security Appliance (ASA) Software and Cisco Firepower Threat Defense (FTD) Software could allow an unauthenticated, remote attacker to exhaust memory res 1.9% —
CVE-2020-3195 HIGH 7.5 cisco adaptive_security_appliance_software A vulnerability in the Open Shortest Path First (OSPF) implementation in Cisco Adaptive Security Appliance (ASA) Software and Cisco Firepower Threat Defense (FTD) Software could allow an unauthenticated, remote attacker to cause a memory leak on an affected de 1.9% —
CVE-2018-1000204 MED 5.3 canonical ubuntu_linux Linux Kernel version 3.18 to 4.16 incorrectly handles an SG_IO ioctl on /dev/sg0 with dxfer_direction=SG_DXFER_FROM_DEV and an empty 6-byte cmdp. This may lead to copying up to 1000 kernel heap pages to the userspace. This has been fixed upstream in https://gi 1.9% —
CVE-2020-3223 MED 4.9 cisco ios_xe A vulnerability in the web-based user interface (web UI) of Cisco IOS XE Software could allow an authenticated, remote attacker with administrative privileges to read arbitrary files on the underlying filesystem of the device. The vulnerability is due to insuf 1.9% —
CVE-2020-2015 HIGH 8.8 paloaltonetworks pan-os A buffer overflow vulnerability in the PAN-OS management server allows authenticated users to crash system processes or potentially execute arbitrary code with root privileges. This issue affects: PAN-OS 7.1 versions earlier than 7.1.26; PAN-OS 8.1 versions ea 1.9% —
CVE-2020-13940 MED 5.5 apache nifi In Apache NiFi 1.0.0 to 1.11.4, the notification service manager and various policy authorizer and user group provider objects allowed trusted administrators to inadvertently configure a potentially malicious XML file. The XML file has the ability to make exte 1.9% —
CVE-2015-1050 MED 4.3 f5 big-ip_application_security_manager Cross-site scripting (XSS) vulnerability in F5 BIG-IP Application Security Manager (ASM) before 11.6 allows remote attackers to inject arbitrary web script or HTML via the Response Body field when creating a new user account. 1.9% —
CVE-2015-0640 HIGH 7.8 cisco ios_xe The high-speed logging (HSL) feature in Cisco IOS XE 2.x and 3.x before 3.10.4S, 3.11 before 3.11.3S, 3.12 before 3.12.1S, 3.13 before 3.13.0S, 3.14 before 3.14.0S, and 3.15 before 3.15.0S allows remote attackers to cause a denial of service (device reload) vi 1.9% —
CVE-2015-0637 HIGH 7.8 cisco ios The Autonomic Networking Infrastructure (ANI) implementation in Cisco IOS 12.2, 12.4, 15.0, 15.2, 15.3, and 15.4 and IOS XE 3.10.xS through 3.13.xS before 3.13.1S allows remote attackers to cause a denial of service (device reload) via spoofed AN messages, aka 1.9% —
CVE-2013-4688 HIGH 7.8 juniper junos flowd in Juniper Junos 10.4 before 10.4R11 on SRX devices, when the MSRPC Application Layer Gateway (ALG) is enabled, allows remote attackers to cause a denial of service (daemon crash) via crafted MSRPC requests, aka PR 772834. 1.9% —
CVE-2022-41091 MED 5.4 ransomware microsoft windows_10_1507 Windows Mark of the Web Security Feature Bypass Vulnerability 1.9%
CVE-2020-9611 MED 5.5 adobe acrobat_dc Adobe Acrobat and Reader versions 2020.006.20042 and earlier, 2017.011.30166 and earlier, 2017.011.30166 and earlier, and 2015.006.30518 and earlier have a stack exhaustion vulnerability. Successful exploitation could lead to application denial-of-service. 1.9% —
CVE-2016-9680 HIGH 7.5 citrix provisioning_services Citrix Provisioning Services before 7.12 allows attackers to obtain sensitive information from kernel memory via unspecified vectors. 1.9% —
CVE-2000-0088 HIGH 7.2 microsoft office Buffer overflow in the conversion utilities for Japanese, Korean and Chinese Word 5 documents allows an attacker to execute commands, aka the "Malformed Conversion Data" vulnerability. 1.9% —
CVE-2022-23278 MED 5.9 microsoft defender_for_endpoint Microsoft Defender for Endpoint Spoofing Vulnerability 1.9% —
CVE-2021-41350 MED 6.5 microsoft exchange_server Microsoft Exchange Server Spoofing Vulnerability 1.9% —
CVE-2021-1248 HIGH 8.8 cisco data_center_network_manager Multiple vulnerabilities in certain REST API endpoints of Cisco Data Center Network Manager (DCNM) could allow an authenticated, remote attacker to execute arbitrary SQL commands on an affected device. For more information about these vulnerabilities, see the 1.9% —