IT
60.379 CVE tracked
809 Exploited now
188 Used by ransomware
Last sync

CVE Tracker

60.379 CVE

Ten vendors followed by CPE identifier, not by keyword: a CVE appears here once NVD says which products it affects — usually a few days after it is published.

CVE Tracker
Identifier Severity, sort descending Product and flaw EPSS, sorted descending In KEV since, sort descending
CVE-2015-4220 MED 4.3 cisco unified_presence_server Cross-site scripting (XSS) vulnerability in Cisco Unified Presence Server 9.1(1) allows remote attackers to inject arbitrary web script or HTML via an unspecified value, aka Bug ID CSCuq03773. 2.1% —
CVE-2015-4210 MED 4.3 cisco webex_meeting_center Cross-site scripting (XSS) vulnerability in Cisco WebEx Meeting Center allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka Bug ID CSCur03806. 2.1% —
CVE-2015-4198 MED 4.3 cisco web_security_appliance Cross-site scripting (XSS) vulnerability in the web framework on Cisco Web Security Appliance (WSA) devices with software 8.5.0-497 allows remote attackers to inject arbitrary web script or HTML via an unspecified HTTP header, aka Bug ID CSCuu24409. 2.1% —
CVE-2015-0634 MED 4.3 cisco webex_meetings_server Cross-site scripting (XSS) vulnerability in the administrative interface in Cisco WebEx Meetings Server 2.5 and 2.5.0.997 allows remote attackers to inject arbitrary web script or HTML via a crafted URL, aka Bug ID CSCuq86310. 2.1% —
CVE-2009-1167 HIGH 10.0 cisco catalyst_3750g Unspecified vulnerability on the Cisco Wireless LAN Controller (WLC) platform 4.x before 4.2.205.0 and 5.x before 5.2.191.0, as used in Cisco 1500 Series, 2000 Series, 2100 Series, 4100 Series, 4200 Series, and 4400 Series Wireless Services Modules (WiSM), WLC 2.1% —
CVE-2009-0617 HIGH 10.0 cisco application_networking_manager Cisco Application Networking Manager (ANM) before 2.0 uses a default MySQL root password, which makes it easier for remote attackers to execute arbitrary operating-system commands or change system files. 2.1% —
CVE-2009-0616 HIGH 10.0 cisco application_networking_manager Cisco Application Networking Manager (ANM) before 2.0 uses default usernames and passwords, which makes it easier for remote attackers to access the application, or cause a denial of service via configuration changes, related to "default user credentials durin 2.1% —
CVE-2008-4296 HIGH 10.0 cisco linksys_wrt350n The Cisco Linksys WRT350N with firmware 1.0.3.7 has "admin" as its default password for the "admin" account, which makes it easier for remote attackers to obtain access. 2.1% —
CVE-2005-3803 HIGH 7.5 cisco unified_wireless_ip_phone_7920_firmware Cisco IP Phone (VoIP) 7920 1.0(8) contains certain hard-coded ("fixed") public and private SNMP community strings that cannot be changed, which allows remote attackers to obtain sensitive information. 2.1% —
CVE-2025-47978 MED 6.5 microsoft windows_server_2022 Out-of-bounds read in Windows Kerberos allows an authorized attacker to deny service over a network. 2.1% —
CVE-2022-23274 HIGH 8.8 microsoft dynamics_gp Microsoft Dynamics GP Remote Code Execution Vulnerability 2.1% —
CVE-2021-4287 MED 5.0 microsoft binwalk A vulnerability, which was classified as problematic, was found in ReFirm Labs binwalk up to 2.3.2. Affected is an unknown function of the file src/binwalk/modules/extractor.py of the component Archive Extraction Handler. The manipulation leads to symlink foll 2.1% —
CVE-2021-34497 MED 6.8 microsoft windows_10 Windows MSHTML Platform Remote Code Execution Vulnerability 2.1% —
CVE-2015-7999 HIGH 8.1 citrix command_center Multiple SQL injection vulnerabilities in the Administration Web UI servlets in Citrix Command Center before 5.1 Build 36.7 and 5.2 before Build 44.11 allow remote authenticated users to execute arbitrary SQL commands via unspecified vectors. 2.1% —
CVE-2013-1333 HIGH 7.2 microsoft windows_7 Buffer overflow in win32k.sys in the kernel-mode drivers in Microsoft Windows 7 SP1 allows local users to gain privileges via a crafted application that leverages improper handling of objects in memory, aka "Win32k Buffer Overflow Vulnerability." 2.1% —
CVE-2023-40272 HIGH 7.5 apache apache-airflow-providers-apache-spark Apache Airflow Spark Provider, versions before 4.1.3, is affected by a vulnerability that allows an attacker to pass in malicious parameters when establishing a connection giving an opportunity to read files on the Airflow server. It is recommended to upgrade 2.1% —
CVE-2021-31471 MED 5.5 foxitsoftware 3d This vulnerability allows remote attackers to disclose sensitive information on affected installations of Foxit Reader 10.1.1.37576. User interaction is required to exploit this vulnerability in that the target must visit a malicious page or open a malicious f 2.1% —
CVE-2024-49033 HIGH 7.5 microsoft 365_apps Microsoft Word Security Feature Bypass Vulnerability 2.1% —
CVE-2021-1479 HIGH 7.8 cisco catalyst_sd-wan_manager Multiple vulnerabilities in Cisco SD-WAN vManage Software could allow an unauthenticated, remote attacker to execute arbitrary code or allow an authenticated, local attacker to gain escalated privileges on an affected system. For more information about these v 2.1% —
CVE-2019-19448 HIGH 7.8 canonical ubuntu_linux In the Linux kernel 5.0.21 and 5.3.11, mounting a crafted btrfs filesystem image, performing some operations, and then making a syncfs system call can lead to a use-after-free in try_merge_free_space in fs/btrfs/free-space-cache.c because the pointer to a left 2.1% —
CVE-2026-33116 HIGH 7.5 microsoft .net Loop with unreachable exit condition ('infinite loop') in .NET, .NET Framework, Visual Studio allows an unauthorized attacker to deny service over a network. 2.1% —
CVE-2022-38009 HIGH 8.8 microsoft sharepoint_enterprise_server Microsoft SharePoint Server Remote Code Execution Vulnerability 2.1% —
CVE-2022-31778 HIGH 7.5 apache traffic_server Improper Input Validation vulnerability in handling the Transfer-Encoding header of Apache Traffic Server allows an attacker to poison the cache. This issue affects Apache Traffic Server 8.0.0 to 9.0.2. 2.1% —
CVE-2013-1150 HIGH 7.8 cisco adaptive_security_appliance The authentication-proxy implementation on Cisco Adaptive Security Appliances (ASA) devices with software 7.x before 7.2(5.10), 8.0 before 8.0(5.31), 8.1 and 8.2 before 8.2(5.38), 8.3 before 8.3(2.37), 8.4 before 8.4(5.3), 8.5 and 8.6 before 8.6(1.10), 8.7 bef 2.1% —
CVE-2009-4919 HIGH 10.0 cisco asa_5580 Buffer overflow on Cisco Adaptive Security Appliances (ASA) 5580 series devices with software before 8.1(2) allows remote attackers to have an unspecified impact via long IKE attributes, aka Bug ID CSCsu43121. 2.1% —