IT
60.368 CVE tracked
809 Exploited now
188 Used by ransomware
Last sync

CVE Tracker

60.368 CVE

Ten vendors followed by CPE identifier, not by keyword: a CVE appears here once NVD says which products it affects — usually a few days after it is published.

CVE Tracker
Identifier Severity, sort descending Product and flaw EPSS, sorted descending In KEV since, sort descending
CVE-2017-9458 CRIT 9.8 paloaltonetworks pan-os XML external entity (XXE) vulnerability in the GlobalProtect internal and external gateway interface in Palo Alto Networks PAN-OS before 6.1.18, 7.0.x before 7.0.17, 7.1.x before 7.1.12, and 8.0.x before 8.0.3 allows remote attackers to obtain sensitive inform 2.5% —
CVE-2019-1873 HIGH 8.6 cisco asa_5506-x_firmware A vulnerability in the cryptographic driver for Cisco Adaptive Security Appliance Software (ASA) and Firepower Threat Defense (FTD) Software could allow an unauthenticated, remote attacker to cause the device to reboot unexpectedly. The vulnerability is due to 2.5% —
CVE-2017-7336 CRIT 9.8 fortinet fortiwlm A hard-coded account named 'upgrade' in Fortinet FortiWLM 8.3.0 and lower versions allows a remote attacker to log-in and execute commands with 'upgrade' account privileges. 2.5% —
CVE-2012-2450 HIGH 9.0 vmware esx VMware Workstation 8.x before 8.0.3, VMware Player 4.x before 4.0.3, VMware Fusion 4.x before 4.1.2, VMware ESXi 3.5 through 5.0, and VMware ESX 3.5 through 4.1 do not properly register SCSI devices, which allows guest OS users to cause a denial of service (in 2.5% —
CVE-2023-38157 MED 6.5 microsoft edge_chromium Microsoft Edge (Chromium-based) Security Feature Bypass Vulnerability 2.5% —
CVE-1999-0061 MED 5.1 bsdi bsd_os File creation and deletion, and remote execution, in the BSD line printer daemon (lpd). 2.5% —
CVE-2022-42896 HIGH 8.0 linux linux_kernel There are use-after-free vulnerabilities in the Linux kernel's net/bluetooth/l2cap_core.c's l2cap_connect and l2cap_le_connect_req functions which may allow code execution and leaking kernel memory (respectively) remotely via Bluetooth. A remote attacker could 2.5% —
CVE-2021-45457 HIGH 7.5 apache kylin In Apache Kylin, Cross-origin requests with credentials are allowed to be sent from any origin. This issue affects Apache Kylin 2 version 2.6.6 and prior versions; Apache Kylin 3 version 3.1.2 and prior versions; Apache Kylin 4 version 4.0.0 and prior versions 2.5% —
CVE-2025-59237 HIGH 8.8 microsoft sharepoint_server Deserialization of untrusted data in Microsoft Office SharePoint allows an authorized attacker to execute code over a network. 2.5% —
CVE-2019-0950 MED 5.7 microsoft sharepoint_foundation A spoofing vulnerability exists when Microsoft SharePoint Server does not properly sanitize a specially crafted web request to an affected SharePoint server, aka 'Microsoft SharePoint Spoofing Vulnerability'. This CVE ID is unique from CVE-2019-0949, CVE-2019- 2.5% —
CVE-2019-0949 MED 5.7 microsoft sharepoint_foundation A spoofing vulnerability exists when Microsoft SharePoint Server does not properly sanitize a specially crafted web request to an affected SharePoint server, aka 'Microsoft SharePoint Spoofing Vulnerability'. This CVE ID is unique from CVE-2019-0950, CVE-2019- 2.5% —
CVE-2018-1258 HIGH 8.8 netapp oncommand_insight Spring Framework version 5.0.5 when used in combination with any versions of Spring Security contains an authorization bypass when using method security. An unauthorized malicious user can gain unauthorized access to methods that should be restricted. 2.5% —
CVE-1999-0595 LOW 2.1 microsoft windows_2000 A Windows NT system does not clear the system page file during shutdown, which might allow sensitive information to be recorded. 2.5% —
CVE-1999-0585 LOW 2.1 microsoft windows_2000 A Windows NT administrator account has the default name of Administrator. 2.5% —
CVE-2019-0670 MED 6.1 microsoft sharepoint_enterprise_server A spoofing vulnerability exists in Microsoft SharePoint when the application does not properly parse HTTP content, aka 'Microsoft SharePoint Spoofing Vulnerability'. 2.5% —
CVE-2018-0454 HIGH 8.8 cisco cloud_services_platform_2100_firmware A vulnerability in the web-based management interface of Cisco Cloud Services Platform 2100 could allow an authenticated, remote attacker to perform command injection. The vulnerability is due to insufficient input validation of command input. An attacker coul 2.5% —
CVE-2017-5055 HIGH 8.8 google chrome A use after free in printing in Google Chrome prior to 57.0.2987.133 for Linux and Windows allowed a remote attacker to perform an out of bounds memory read via a crafted HTML page. 2.5% —
CVE-2024-22393 CRIT 9.1 apache answer Unrestricted Upload of File with Dangerous Type vulnerability in Apache Answer.This issue affects Apache Answer: through 1.2.1. Pixel Flood Attack by uploading large pixel files will cause server out of memory. A logged-in user can cause such an attack by upl 2.5% —
CVE-2021-39858 LOW 3.3 adobe acrobat Acrobat Reader DC versions 2021.005.20060 (and earlier), 2020.004.30006 (and earlier) and 2017.011.30199 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of arbitrary memory information in the context of the curre 2.5% —
CVE-2021-26472 CRIT 10.0 vembu bdr_suite In VembuBDR before 4.2.0.1 and VembuOffsiteDR before 4.2.0.1 installed on Windows, the http API located at /consumerweb/secure/download.php. Using this command argument an unauthenticated attacker can execute arbitrary OS commands with SYSTEM privileges. 2.5% —
CVE-2015-4223 MED 5.0 cisco ios_xr Cisco IOS XR 5.1.3 allows remote attackers to cause a denial of service (process reload) via crafted MPLS Label Distribution Protocol (LDP) packets, aka Bug ID CSCuu77478. 2.5% —
CVE-2010-1965 HIGH 7.5 hp insight_orchestration Unspecified vulnerability in HP Insight Orchestration for Windows before 6.1 allows remote attackers to read or modify data via unknown vectors. 2.5% —
CVE-2023-36395 HIGH 7.5 microsoft windows_server_2008 Windows Deployment Services Denial of Service Vulnerability 2.5% —
CVE-2023-36392 HIGH 7.5 microsoft windows_server_2012 DHCP Server Service Denial of Service Vulnerability 2.5% —
CVE-2022-28278 HIGH 7.8 adobe photoshop Adobe Photoshop versions 22.5.6 (and earlier) and 23.2.2 (and earlier) are affected by an out-of-bounds write vulnerability that could result in arbitrary code execution in the context of the current user. Exploitation of this issue requires user interaction i 2.5% —