60.194 CVE tracked
808 Exploited now
188 Used by ransomware
Last sync
CVE Tracker
60.194 CVE
Ten vendors followed by CPE identifier, not by keyword: a CVE appears here once NVD says which products it affects — usually a few days after it is published.
| Identifier | Severity, sort descending | Product and flaw | EPSS, sorted descending | In KEV since, sort descending |
|---|---|---|---|---|
| CVE-2017-0051 | MED 5.4 | microsoft windows_10 Microsoft Windows 10 1607 and Windows Server 2016 allow remote attackers to cause a denial of service (application hang) via a crafted Office document, aka "Microsoft Hyper-V Network Switch Denial of Service Vulnerability." This vulnerability is different from | 3.1% | — |
| CVE-2022-41704 | HIGH 7.5 | apache batik A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16. | 3.1% | — |
| CVE-2022-25331 | HIGH 7.5 | trendmicro serverprotect Uncaught exceptions that can be generated in Trend Micro ServerProtection 6.0/5.8 Information Server could allow a remote attacker to crash the process. | 3.1% | — |
| CVE-2004-1446 | MED 5.0 | juniper netscreen_screenos Unknown vulnerability in ScreenOS in Juniper Networks NetScreen firewall 3.x through 5.x allows remote attackers to cause a denial of service (device reboot or hang) via a crafted SSH v1 packet. | 3.1% | — |
| CVE-2022-26934 | MED 6.5 | microsoft 365_apps Windows Graphics Component Information Disclosure Vulnerability | 3.1% | — |
| CVE-2020-17079 | HIGH 7.8 | microsoft raw_image_extension Raw Image Extension Remote Code Execution Vulnerability | 3.1% | — |
| CVE-2007-3760 | MED 4.3 | apple safari Cross-site scripting (XSS) vulnerability in Safari in Apple iPhone 1.1.1, and Safari 3 before Beta Update 3.0.4 on Windows and Mac OS X 10.4 through 10.4.10, allows remote attackers to inject arbitrary web script or HTML via frame tags. | 3.1% | — |
| CVE-2007-3758 | MED 4.3 | apple safari Safari in Apple iPhone 1.1.1, and Safari 3 before Beta Update 3.0.4 on Windows and in Mac OS X 10.4 through 10.4.10, allows remote attackers to set Javascript window properties for web pages that are in a different domain, which can be leveraged to conduct cro | 3.1% | — |
| CVE-2020-3111 | HIGH 8.8 | cisco ip_conference_phone_7832_firmware A vulnerability in the Cisco Discovery Protocol implementation for the Cisco IP Phone could allow an unauthenticated, adjacent attacker to remotely execute code with root privileges or cause a reload of an affected IP phone. The vulnerability is due to missing | 3.1% | — |
| CVE-2020-17120 | MED 5.3 | microsoft sharepoint_foundation Microsoft SharePoint Information Disclosure Vulnerability | 3.1% | — |
| CVE-2019-0207 | HIGH 7.5 | apache tapestry Tapestry processes assets `/assets/ctx` using classes chain `StaticFilesFilter -> AssetDispatcher -> ContextResource`, which doesn't filter the character `\`, so attacker can perform a path traversal attack to read any files on Windows platform. | 3.1% | — |
| CVE-2015-4209 | MED 6.4 | cisco webex_meeting_center Cisco WebEx Meeting Center does not properly determine authorization for reading a host calendar, which allows remote attackers to obtain sensitive information by obtaining a list of all meetings and then sending a calendar request for each one, aka Bug ID CSC | 3.1% | — |
| CVE-2013-1105 | HIGH 9.0 | cisco 2000_wireless_lan_controller Cisco Wireless LAN Controller (WLC) devices with software 7.0 before 7.0.235.3, 7.1 and 7.2 before 7.2.111.3, and 7.3 before 7.3.101.0 allow remote authenticated users to bypass wireless-management settings and read or modify the device configuration via an SN | 3.1% | — |
| CVE-2010-4314 | HIGH 8.8 | novell iprint Remote attackers can use the iPrint web-browser ActiveX plugin in Novell iPrint Client before 5.42 for Windows XP/Vista/Win7 to execute code by overflowing the "name" parameter. | 3.1% | — |
| CVE-2005-3058 | HIGH 7.5 | fortinet fortigate Interpretation conflict in Fortinet FortiGate 2.8, running FortiOS 2.8MR10 and v3beta, allows remote attackers to bypass the URL blocker via an (1) HTTP request terminated with a line feed (LF) and not carriage return line feed (CRLF) or (2) HTTP request with | 3.1% | — |
| CVE-2013-3657 | HIGH 7.5 | vmware esx Buffer overflow in VMware ESXi 4.0 through 5.0, and ESX 4.0 and 4.1, allows remote attackers to execute arbitrary code or cause a denial of service via unspecified vectors. | 3.1% | — |
| CVE-2024-21392 | HIGH 7.5 | microsoft .net .NET and Visual Studio Denial of Service Vulnerability | 3.1% | — |
| CVE-2020-9658 | HIGH 7.8 | adobe audition Adobe Audition versions 13.0.6 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution . | 3.1% | — |
| CVE-2022-35805 | HIGH 8.8 | microsoft dynamics_365 Microsoft Dynamics CRM (on-premises) Remote Code Execution Vulnerability | 3.1% | — |
| CVE-2018-6947 | HIGH 7.8 | microsoft windows_10 An uninitialised stack variable in the nxfuse component that is part of the Open Source DokanFS library shipped with NoMachine 6.0.66_2 and earlier allows a local low privileged user to gain elevation of privileges on Windows 7 (32 and 64bit), and denial of se | 3.1% | — |
| CVE-2012-6600 | HIGH 9.0 | paloaltonetworks pan-os The device-management command-line interface in Palo Alto Networks PAN-OS 4.0.x before 4.0.9 and 4.1.x before 4.1.2 allows remote authenticated users to execute arbitrary commands via unspecified vectors, aka Ref ID 34502. | 3.1% | — |
| CVE-2022-24492 | HIGH 8.8 | microsoft windows_10 Remote Procedure Call Runtime Remote Code Execution Vulnerability | 3.1% | — |
| CVE-2021-39844 | LOW 3.3 | adobe acrobat Acrobat Reader DC versions 2021.005.20060 (and earlier), 2020.004.30006 (and earlier) and 2017.011.30199 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of arbitrary memory information in the context of the curre | 3.1% | — |
| CVE-2020-17058 | HIGH 7.5 | microsoft edge Microsoft Browser Memory Corruption Vulnerability | 3.1% | — |
| CVE-2019-7996 | HIGH 8.8 | adobe photoshop_cc Adobe Photoshop CC versions 19.1.8 and earlier and 20.0.5 and earlier have an out of bound read vulnerability. Successful exploitation could lead to memory leak. | 3.1% | — |